Hi All-

This is my first foray into imaging with Zen. I decided to do everything
manually just to get a feel for what is happening.

I created a boot CD using the bootcd.iso and editing the settings.txt
file. It works great and I was able to take an image of a test workstation
by issuing:

img makep //be_zen/sys/images/ibm8183-dhu.zmg

This worked perfectly and I soon had a nice image sitting on the server. I
then rebooted the workstation and once at the linux prompt, issued the
following command:

img restorep //be_zen/sys/images/ibm8183-dhu.zmg

The workstation was imaged in about 8 minutes and I booted it into the OS
and played around with it to make sure it was ok. Feeling confident, I
decided to go ahead and give multicasting a shot. I manually created a
multicast session called "TEST" at the server, booted 2 computers from the
boot CDs, and issued the following command at their prompts:

img session test

It worked great. It was a little slower, but that was ok. I then decided
to try more PCs. I connected 2 more (for a total of 4) and created a new
multicast session at the server, again, I named it "TEST". This time,
three of them were dropped from the session and the 4th completed the
process. I made another attempt and I got all 4 to image. I then tried
again, and this time the workstations never begain the imaging process. I
then made another attempt. They all began imaging, but within 40 seconds,
they all dropped from the session. After each attempt, I made sure to
delete any pending sessions at the server if there was one.

I ended up going back to sqUare one and tried a unicast to one of the
workstations and it worked fine. I then did two unicasts of the same image
to two different PCs and both imaged fine.

I've turned off spanning-tree and portfast on the switch these
workstations connect to. I've created yet another multicast session (this
time for just one client) and the client never connects. It just sits
around listening for the session master.

Anyone have any pointers where I might look for a solution? I'm running
ZDM 7 on a Netware 6.5 SP4 server. I haven't done much in the way of
configuring any policies. I wasn't sure if I needed to to make it work as
I am doing everything manually at the moment.

Thanks for reading!