Hey All

I have had this problem many times before and just figured that is
the way it is but there is nothing in the Documentation about size limits
of images,

Anyway, we have tried to use imaging to backup users workstations or
transfer the contents of 1 station to another but have found that when
the image hits a certain size it just won't work, it just fails.

Recently we even did this with a fresh install, it worked all the way
up to installing Studio 8(a big suite) and it failed after trying to
image that. It all comes back to imaging large systems fails 100% of the
time, I think it is over 4-5 GB, the actually size of image not the
amount of space used on the HD.

Has anyone else seen this? I even tried imaging locally to another
hard dist using fat 32 and it came back with out of disk space even
though I know it could not have been. So I assumed the limitation on the
local image is the size of the file exceeded the fat32 limits. I tried
using a ext2, reiser and NTFS partitions instead but they all failed to
mount when specifying the location to the image file.

Has anyone had success imaging large workstations? If so how did you
do it?