We just upgraded our imaging server from 6.5.2 to 7.0.1. Since the upgrade when PXE booting the $PROXYADDR variable is not working right. Our scripts use this variable to pull images down from the correct server (all other sites are still 6.5.2 and work fine). If I edit the Settings file in the boot directory I can manually set this variable and it works fine - but in 6.5.2 it is not used (settings has #PROXYADDR=). Does this need to be set in 7.0.1 manually now? It used to just set that variable to the PXE server address (same as the imaging server, not the same server as DNS or DHCP though)?

Thanks for any help!!