I have been beating my head against the wall for days, and I think I
narrowed it down to imgexp.

I have a 3.8 gig image. I copy it to the iso useing isomagic. No

I have a 4.4 gig image. I cannot copy it to DVD (iso9660 limit).
I use imgexp to split it. . . I have tried it several ways.

In each case, I can see the files (hp5100_base.zmg and hp5100_a1.zmg)
when I put the CDRom in a running WinXP machine. The files are there.

When I boot the .iso disk (ie. linux), and look at the root, the .zmgs
files are all corrupted. They are truncated to several hundred megs each.
I tried 5 different computers, remade the iso from scratch, tried several
ISO editing programs (isomagic and winiso) and tried looking at the disk
on other linux servers. In every case. . . as soon as I mount the DVD
from any linux box, the .zmg files are corrupt.

Just a guess. . . imgexp by default tries to break the files up into 600
mb files. When I add up the total of the two .zmg files, it totals about
600 MB.

Also. . . I am starting out with a .zmg file which is compressed. Would
that make a difference?

- Don Reiher