Can I install HotPatch 2 directly to ZEN version 7.0 or do I need to
install ZEN 7 SP1 first?