ZenWorks 7 SP1
NetWare 6.5 SP6
Windows XP SP2
Client 32 4.91 SP3
Gateway E-2600D
Added 3Com NIC

I'm able to upload and download an image to the Server without a problem.
It will boot up with no errors and will come up with Client32.

If you click on Advance it doesn't have Tree/Context/Server, just the
local computer. It will allow you to login locally without a problem
except for when you are about to bring up the desktop it will say logging
off and will log you off, bringing you back to the login prompt. The
computer that I took the image from will continue to load and login
without a problem. I haven't tried to re-image that computer yet, and
would like to wait until I get another one of these working prior to
doing the image on the only golden computer that works.

I cannot remotely edit the registry on the computer even though on the
computer that I took the image from that service was enabled. I also
found another thread about a year ago that had the same problem and in
the computer that I took the image from, it has that registry key in
there with the full path to the exe file.

You get the same result when you boot into safe mode.

I'm not installing a Zen Partition, I'm using the Zenworks Boot CD 7 SP1 -
- Manual Mode, I tried it on a machine right out of the box and one that
has been setup and had ziswin -install run on it.

Thanks in advance for the assistance!