I've followed the directions in TID 3004541 by adding NoPCMCIA: 1 to my
linuxrc.config file in initrd, and still see long boot times on some
laptops. Watching the boot process shows that pcmcia detection is still

I've changed the KernelPCMCIA to both 0 and 1 to no avail.

Any other suggestions on how to disable pcmcia using hot patch 3?