While trying to add my modules to initrd (the very latest) I get error

# mount -o loop initrd work
mount: you must specify the filesystem type

Why? Used to work...