I applied HP6 to our ZEN imaging server today to allow for imaging some
newer systems that we got in and it worked great. But now we can not
image our older Optiplex GX270s. Anybody know if there is an issue with
HP6? Is there a more recommended version? I also tried using 7.0.1 ir2's
files and they did not work with our newest Optiplex 745 (one week old) or
a new Latitude D830.