Running NW 6.5 SP 5 and Zen for Desktop 7 SP 1 HP 6.

Trying to get PXE working for the first time. Client sees the PXE server
and starts to boot in. However, it stops after it finds the boot server
and displays the following:

PXE-E35: TFTP read timeout
PXE-E39: TFTP cannot read from connection

And it closes out after that. I looked through the forums and I have tried
installing the winsock patch that everybody talked about, however I still
have the same error.

I tried using a TFTP client and I was able to connect to the TFTP server
and download a file without a problem.

I checked through the documentation and it says that the TFTP server is
suppose to send a nvlnbp.sys file to the client system to detect the
hardware and load the Preboot Services Menu. I checked the sys:tftp
directory and I don't have that file in that directory. I also checked my
entire sys volume and that file doesn't exist.

Anybody know where I can get a copy of that file? Are there any other
files that I might possibly be missing from the TFTP directory? Can
someone give me a copy of their working TFTP directory? :) You can send
the file to howard dot yuan at valence dot com. :)

Thanks in advance.