Upgraded from ZFD 6.5 to ZFD 7 SP1 HP6 last week and cannot get the
imaging partition to automatically upgrade to new version. Have changed
the ZUpdate.sig ZEN_CLIENT_VERSION to 8001 to force an update but still
no update. WS imaging still works OK. Below is a copy of the last
portion of the ZIMGDBG.log file - cannot see anywhere on Novell support
site where the automatic partition update is described? Any ideas
anyone???

Rod Urquhart
*********************
Mon Sep 03 08:35:37 2007 -- [LC] open connection,
192.168.1.131
Mon Sep 03 08:35:37 2007 -- [HC] received PROXY_CMD_VERSION
Mon Sep 03 08:35:37 2007 -- [HC] versions: 7, 7, -1
Mon Sep 03 08:35:37 2007 -- [HC] received PROXY_CMD_CHECK_WS
Mon Sep 03 08:35:37 2007 -- [RCWP] GWIL = 3640
Mon Sep 03 08:35:37 2007 -- [RPWP] Workstation Information:
Dumping Workstation Information:
WorkstationInformation.signature ............ ZENWSINF
WorkstationInformation.version .............. 5
WorkstationInformation.length ............... 3640
WorkstationInformation.Chipset .............. Intel Pentium 4
Processor 1800 MHz
WorkstationInformation.Video ................ Intel Corporation
Integrated Graphics Device
WorkstationInformation.Network .............. Intel Corporation
Gigabit Ethernet Controller
WorkstationInformation.Soundcard ............ Intel Corporation AC97
Audio Controller
WorkstationInformation.Diskcontroller ....... Intel Corporation IDE
Controller (UltraATA/100)
WorkstationInformation.HarddriveSizeMB ...... 19069
WorkstationInformation.RAM .................. 376
WorkstationInformation.MACAddress............
0008:7428:79aa:0000:c0a8:0183
WorkstationInformation.ipAddress ............ 192.168.1.131
WorkstationInformation.BootMedia ............ 1
WorkstationInformation.zenPartitionType...... 0xbc
Mon Sep 03 08:35:37 2007 -- [RPWP] PSI size = 528, 528

Dumping PrebootStateInformation:
Version ............... 1
State ................. 0
Work DN ................
Task ID ................ 0
Task Completion Code ... 0

Mon Sep 03 08:35:37 2007 -- [GWTD] 1067
Mon Sep 03 08:35:37 2007 -- [AO] \"CALZEN-ZIS.TCAS\"
Mon Sep 03 08:35:37 2007 -- [GWTD] EWP \"Workstation Package -
School:General:Workstation Imaging P.Policies.School.TCAS\"
Mon Sep 03 08:35:37 2007 -- [RAD] Error -603,
\"zenimgZENPartitionWork\", \"CN=CAL-SIMS-02.OU=Workstations.O=TCAS\"
Mon Sep 03 08:35:37 2007 -- [GMW]
\"CN=CAL-SIMS-02.OU=Workstations.O=TCAS\", \"TCAS-TREE\"
Mon Sep 03 08:35:37 2007 -- [RAD] Error -603, \"zenimgMcastWSSession\",
\"CN=CAL-SIMS-02.OU=Workstations.O=TCAS\"
Mon Sep 03 08:35:37 2007 -- [GMW] RAD failure 2, -603
Mon Sep 03 08:35:37 2007 -- [AO]
\"CN=CAL-SIMS-02.OU=Workstations.O=TCAS\"
Mon Sep 03 08:35:37 2007 -- [GEMI] -603
Mon Sep 03 08:35:37 2007 -- [RAD] Error -603,
\"zenimgZENPartitionWork\", \"Workstation Package -
School:General:Workstation Imaging P.Policies.School.TCAS\"
Mon Sep 03 08:35:37 2007 -- [GWTD] boot, 1
Mon Sep 03 08:35:37 2007 -- [LO] failure, -670
Mon Sep 03 08:35:37 2007 -- [AO]
\"CN=CAL-SIMS-02.OU=Workstations.O=TCAS\"
Mon Sep 03 08:35:37 2007 -- [GEMI] -603
Mon Sep 03 08:35:37 2007 -- [GWTD] done, -603
Mon Sep 03 08:35:37 2007 -- [HC] done, PROXY_CMD_CHECK_WS
Mon Sep 03 08:35:37 2007 -- [HC] received PROXY_CMD_CLOSE
Mon Sep 03 08:35:37 2007 -- [ECC] close connection, 192.168.1.131
Mon Sep 03 08:35:37 2007 -- [ECC] CS


--
urquharr