Hi,

Cannot install ZDM 7 to OES SP1 (Linux) with eDirectory 8.8.

It says 8.7.3 needed.

Any ideas?