I posted this in the eDirectory on Windows group, but thought that since
this was during a Zenworks install I should ask if anyone here had run
across the same problems.

"(Error-634) The target server does not have a copy of what the source
server is requesting. Or, the source server has no objects that match
the request and has no referrals on which to search for the object"

This is a standalone server, destined to be our ZENworks box in our new
AD environment. I am under a considerable amount of pressure to get
this working.

I've gotten as far as loading eDirectory, Zenworks 7 and the Middle Tier
server as per the install doc. When I fire up ConsoleOne and try to log
in as admin, I get the above error message.

I have tried logging in both through C1 and through the client32 login,
swapping the IP address for the server name and/or tree name.

I've even tried using the "tree/aaa.bbb.ccc.ddd" syntax suggested by the
error message when using the IP address - no luck.

Anyone got a solution for me?