I know there was a bug in the 6.5 agent that would make the secure or
unsecure run as option error out due to hyper-threading being enabled
on the workstation. Has this been fixed in the 7.0 agent?

--
Chris Gotstein