I am performing a fresh installation of Zenworks 7. I have created a login
script to automatically run the Zen Agent installation on the workstations
(Win 2000). However, I have run into a problem. I don't have sp4 for
Win2000 installed on all the workstations. The Zen Agent installation will
not run without it. It would have been nice to install the Zen Agent first
so I could use Zen to distribute the service pack. Is there a way to work
around the service pack 4 installation requirement? Even if I could, would
this cause a heap of problems?


Brad Johnson