Hello,

I have posted about this problem before and the posting tree seems to
have gotten out of hand - so I want to explain and summarize here.

I have a brand new, Dell PowerEdge 2850 with NW6.5 SP4a - that I would
like to install Zenworks 7 DM onto fresh. I have Zenworks 6.5 installed
on a different server in my network. What I'm hoping to accomplish is to
make this new server home for the new Zenworks as I have more HDD space
for images and such.

My scenario so far is that I run the Desktop Managment Install and I've
updated the schema with no problem. I then choose the local workstation
files and everything but the Inventory stuff for Zenworks. All seems ok,
so I proceed. Here is where it gets hinky...

During the local workstation installation - a Windows Command Prompt
windows shows up (minimized) and does not go away. The installation
stalls as if waiting for this Command Prompt to finish its job. When I
click the Prompt window - it comes up and I have a Command Line prompt
and the window title is: c:\windows\system\net.exe

Now, if I close this window - another pops up - and if I close that -
another pops up - and I close this one - installation bombs out.

Yesterday I tried again - this time a command prompt windows opened that
was blank with the Zenworks Install program listed in the title of the
window and when I closed it (after leaving it open for 40 minutes) the
installation failed.

Now a little background info. The workstation I'm installing from is a
WinXP SP2 - no firewall turned on, running SAV 10.0 client. My
permissions prevent me from turning off the real-time scanner. There is
as of yet, no AV on the server, no backup software on the server - pretty
much nothing but Netware 6.5. I have unload CIFS and its related NLM's -
and turned off op-locking.

I thought maybe there was a problem with my install CD - so I copied it
to my local HDD and still the same problem.

Any help would be cool - thanks folks.

Below I have a copy from the most recent Installation Log - maybe it will
mean some more to you guys than it did to me (this is from 5 minutes
before this post - this time the local workstation worked, but the server
install didn't and I didn't not see any of the command prompts that I've
described earlier - if this ain't a trip...):
---------------------------------
[ND_FS2]
Pre-install steps completed successfully
RM Server components NOT installed on ND_FS2
Error: There was an error installing ZENworks Desktop Management on
ND_FS2. Error: An error occured during file copy or configuration. See
above for more details and be sure that no ZENworks Desktop Management
files are open or locked.
---------------------------------

Jeffrey Stone
Notre Dame High School.