Hello,


is ZFD 7.0 compatible with agents and NAL running on W2K3 Server (ger) and
CITRIX Metaframe PS 4.0 ?

ZFD server will run on W2K3 server.
Terminalserver with novell client (also possible without ?).

eDIR is 8.7.3, pure MS environment, W2K3 Domain.......