I have novell 6 service pack 5 and i 'd like to install zen7 desktop
managenment, but i don't know how can i do it.
Because there is install a zen product but i don't know if it is a zen 2
or a starterpack.
i am worry that the my tre could be damage if i install zen 7?

I have some applications that using zen 2 or starterpack
and i 'd like to use too.
if upgrade from zen 2 or starterpack to zen 7 can i use the old
applicazions? or must i create a new applications?

can someone help me?

excuse me for my poor english,i'm italian.