Hello,

I am currently using the evaluation version for ZENworks Asset
Management version 7.00.0015.


The program is installed on Windows 2000 server. The program installed
without any difficulties and does start up.


When I go into the report tab, and click on Web Console->start
Webconsole, I get the following error:


[2.4.2002] Unexpected result parsing XML from ZENworks Asset Management

WebConsole server <<my_server_name>>.


Does anyone know why I am getting this?


I have full admin access. Everything appeared to install correctly.


The reason why I am posting here is because a search of Novell's
website yields no assistance. A google search also returns no matches.


In fact, contacting NOVELL and asking for support assistance is a major

NO-NO. Novell refuses to assist in this matter because it is an eval
copy and they refuse to assist in ANY manner. Interesting that I am
evaluating this product for the purpose of purchasing it and Novell
offers such poor and pathetic customer service. Explaining the
situation does not help. The answer is always the same: tough luck - go

find the answer elsewhere as this is company policy.


If this is the way NOVELL treats potential customers, how do they treat

their continuing dwindling customer base? They had a perfect
opportunity to demonstrate excellent customer service and failed
miserably. They just don't care.


If you have any suggestions on how to fix this problem, please let me
know.


Best Regards,


Mark
budman@generation.net