We are using Zen 7 and booting with the linux partition method on the
desktops. For most computers this works fine however when using it on a
Compaq EVO 510 SFF its seems to constantly poll the cd drive after loading
the data into the ram disk. It does this for 45-60 seconds and really
slows down the boot up process. It continues to poll even when in the img
process checking for work from the server. Other than the slow boot,
everything works fine.

We have tried adjusting all the master/slave/cable select options and
still nothing. We all bios options in the BIOS (Pio 0, max pio and
enhanced dma). With the CD drive unplugged it works fine.
Are then any settings in the settings.txt file that will cure this or even
disable the cd drive altogether. As we do not require it in the linux
portion at all.