I read from the installation docs that the version of eDirectory on the
server where ZDM7 is installed should be 8.7.3. Does this requirement
apply only to the particular server where Zen components are installed,
or is this eDir version required on *all* servers in the tree? My tree
currently has one NW65SP4 server with eDir, one NW51SP7 server
with eDir 8.85c and one NW50SP6a server (ouch!) with eDir 8.83c. Can I
expect this tree to survive if I install Zen7 stuff on my NW65 server?

Thanks in advance,
Toomas Aas