We are currently using version 6.5 SP2 to image newer Dell Optilex GX620s
and various Latitudes. We were not able to do so until SP2 was released with
updated imaging driver support. As I recall, this was released after ZfD7.
Does version 7 contain what is needed to image these machines? I'd hate to
upgrade and find that I can no longer image.

Erick Larson
Perkins Library
Duke University