Has anyone heard anything concerning Support Pack 1 for ZENworks 7.0?
I'm curious since eDirectory 8.8 is not compatible with ZENworks. Novell
said they will fix that with SP1.

Phil Arnold
University of Central Arkansas