I currently have ZEN for Desktops 4.x - ir6 installed. I wan to upgrade to
ZEN 7.x. Can I install the workstation agent first (ZEN 7.x) and then
follow-up with the server installation? Is the new 7.x agent backward
compatible with the 4.x server install? Will it continue to work without a
problem while we determins a time frame for the server update?