I am installing the Zen 7 Desktop Management Suite to an OES Linux SP2
server. I was able to install all of the parts of ZDM except the Inventory
Server, which gives a fatal error during install. I have made the server a
Read/Write Replica to the tree (an existing tree of NW 6.5 SP5 servers),
but I still get these errors during the install:

Status: ERROR
Additional Notes: ERROR - 817:An internal error occurred while creating
rights for the SCANDIR directory on the server ZW-SRVR.

Status: ERROR
Additional Notes: ERROR - Inventory install was not successful. Please see
the error log for more information.

Custom Action:
com.novell.application.zenworks.install.installany where.customcode.InventoryServerConfigure
Additional Notes: FATAL ERROR - class
com.novell.application.zenworks.install.installany where.customcode.InventoryServerConfigure

Custom Action:
com.novell.application.zenworks.install.installany where.customcode.SetFailedComponent

When I run the Zenworks 7 Inventory on Linux SP1, I get an error:
Unable to grant rights for inventory volumes. For more details, see

The log says:
novell.jclient.JCException: NWFile.changeTrustees -152 DSERR_INVALID_VOLUME
at novell.jclient.NWFile.changeTrustees(Native Method)
at novell.jclient.NWFile.addTrustees(NWFile.java:1031 )
com.novell.install.zenworks.FSTrusteeUtil.addFileT rustee(FSTrusteeUtil.java:106)
com.novell.install.zenworks.FSTrusteeUtil.addTrust ee(FSTrusteeUtil.java:67)
com.novell.install.zenworks.FSTrusteeUtil.addTrust ee(FSTrusteeUtil.java:44)
com.novell.install.zenworks.InvTrusteeUtil.addInvT rusteeToScanDir(InvTrusteeUtil.java:27)
com.novell.install.zenworks.InvTrusteeUtil.main(In vTrusteeUtil.java:36)

Both of the folders (/opt/novell/zenworks/inv/SCANDIR,
/opt/novell/zenworks/inv/serverDICTDIR) exist on the server and have local
rights - inventory:inventory 755

I've been tearing my hair out about this for three weeks now. If you have
any ideas, PLEASE RESPOND. I would be so very greatly appreciated. Thanks!