Hello. I'm new to this, but I'll try to help others. Anyways, we have
been having trouble installing ZFD 7 on our servers, which are Netware
6.5 SP5. Now, let me explain what has happened. At first, we just
tried to upgrade from ZFD 6.5 to ZFD 7 on our NW6.5 servers, and the
installation never proceeded--just at a screen with two bars of
progress. Upon looking into the ZfDDebug.log file, we saw this, which
spiked our interest.

ProcessWatcher: Testing if process is completed
ProcessTest: C:\novell\zfdTemp\ZENworksInstall.lok does not exist
ProcessWatcher: Process test returned false, waiting...

It just keeps on repeating that message forever--and the installation
never continues. So, we thought that there may be some difficulties
with the upgrade, so we thought we'd setup an isolated test
environment, with one server and two workstations. The server is
identical to how the others are configured, and it meets the
prerequisites for the ZFD 7 install. (We did NOT install ZFD 6.5, we
just wanted to do a clean install.) The installation does the EXACT
SAME THING. Are we just missing something totally simple? We've tried
different client versions, reformatted machines, uninstalling sun java,
creating a fake ZENworksInstall.lok file--I'm at a loss! I would like
to save a $650 support call, so any help would be greatly appreciated.