I have done a few test installs of the 7.0sp1 agent and have come across
some machines that are prompting for the previous agent installation source
during the agent upgrade. Should this be happening? Previous agent in one
case was 6.5sp1 (the original sp1, not sp1a).

-Eric