Here is the problem:
After imaging a system, all appears to go well. The system goes
through the steps and renames the machine, reboots an comes up to the
client 32 Login box. At this box, all the tabs are gone except for
the Windows tab. It show the correct information for the machine, but
the network tabs/nds/etc are all gone. When trying to login, we
can't go anywhere. By using a local account, it won't login. We've
tried various accounts, all administrative, with and without
passwords, and it still won't go. If we enter an incorrect password
for the local account, it immediately comes back and tell me. When I
enter the correct password, the client 32 box dissappears for a
minute, the Windows is starting message box pops up applying personal
settings, followed by Login off. We then end up back at the broken
client 32 screen. Same happens when trying in Safe Mode.

Running on Zen 7 SP1, Windows XP on a clone "Intel" based system using
a built in Intel VG network card.

Tried the following, all end up with the same result.

Gave up on old ghost image, and created a new image from scratch.
Windows XP SP2 with no additional (and later additional) patches. No
difference, same problem.

Current Client32 4.90 with SP2 and additional updates, and an old
client32 4.82

In once case early on, I imaged a machine, then sent that image back
to that system and that is now broken. I've tried a few other various
tricks without any success.

Any suggestions?