After installing Zenworks Middle Tier server SP1 onto a NW65sp5 server,
whenever I run ap2webup I am getting unresolved symbol errors in
mod_xsrv.nlm

Loader cannot find public symbol: LLDAPSSL@ldapssl_set_verify_mode for
module MOD_XSRV.NLM
Loader cannot find public symbol: LLDAPSSL@ldapssl_install_routines for
module MOD_XSRV.NLM
Loader cannot find public symbol: LLDAPSSL@ldapssl_client_init for
module MOD_XSRV.NLM

I have tried reinstalling Middle Tier a couple of times (once with the
'previous configuration option' and once redefining the config) with no
luck. The mod_xsrv.nlm has definitely been updated.

I also tried the "modxsrv.exe" patch, which yielded the same results.

The server previously had the 6.5 version of the Middle Tier Server
installed.

Any suggestions?

Cheers,
Scott