Have a Windows 2003 R2 server (DC) with Novell Client 4.91 SP2 installed.
This server is only going to host the ZENworks 7 SP1 Middle-Tier Server.

The ZENworks 7 SP1 Desktop Management server services are already installed
on a separate Windows 2003 R2 server (member) along with Novell Client 4.91
SP2, ConsoleOne 1.3.6, eDir 8.8.1, iManager 2.6 SP2, IDM 3 Bundle Edition.

The Middle-Tier Server install goes just fine until the end when the result
log says "System32 files NOT successfull installed because files ae marked
READ-ONLY or files are IN-USE on "servername" at F:\system32
Error: There was an error installing ZENworks Desktop Management on
Error: An error occured during file copy or configuraiton. See above for
more details and be sure that no ZENworks Desktop Management files are open
or locked.

I removed the READ-ONLY attribute from system32 it files and subfolders and
their files. Still get the same error in the install log.

This same error was posted to this forum in January but there were no replies.

Any insight would be appreciated.


Tim Wessels