During the installation of Zen 7 Inventory Server, I get the message that
Samba 3.0.9-2.6 or higher is needed. How do I get this installed? This is on
an OES SP2 and zen 7 sp1.

thanks
Sam