I have a Netware 6.5 SP5 eDir environment I inherited with ZEN 6.5
installed but never working as advertised. The last time I touched ZEN was
v. 3 so was and still am pretty rusty. So please forgive my ineptness at

I went through the ZEN setup as best I could and concluded that this needed
upgrading at the very least before I can expect it to work. So first thing
I do is buy the Self study for DTM7 and go for it. Built the lab, got
through the first lessons and applied to production. This involved
installation of DTM agents etc on the server; the Backend stuff. All went
well to htispoint.

Back to the lab, go through the install ofMiddle Tier server, although on
Linux, but succeeded. So moved back to the production tree and did
installation of Middle Tier services on the same server DTM is installed
to. Installation logs all report successful installation with no warnings
or failures. Restarted the server and now Apache or Tomcat do not start.

I cannot access any of the xtier-??? pages. I have found TIDs about this
and have tried following as much as I could but wasn't real confident. No
changesmade any difference. Then said OK here is a forum discussion that
said re-install fixed the similar issue, let's do that. Same result.

What would someone need to lok at to find the reason for the web piece not
loading. The interesting part is that I can get to the NRM page on the
server and access all the different screens. So some kind of web service
must be loaded.

Thanks in advance....

Todd W Carter