I recently have the honor of planning our Zenworks 7 upgrade. I just want
to be sure of one thing before I start:
Ive read that you must have the newest client and agents installed for
Zenworks to work.
Im currently testing Zenworks 7 with a pc that has Novell 4.83sp1, Console
1.3.6e w/ 7 snapins and Zfd 4.01.42 installed. Everything seems to be
running just fine so far.
Is it recommended to update our Novell Client to 4.91sp3 and Zfd to 7?

Thanks for any info.