We currently have a Zen3.2sp2 environment, I have installed and
configured ZFD7.1 services on a separate 6.5sp5 server, and have all of
my policies configured and functioning nicely, leaving our existing ZEN
clients unaffected at this time by the change.

I have a test user and I'm pushing the ZFD Agent to a VMWare XP
workstation still running the 4.83sp1 client. Policies, workstation
import, inventory, remote control etc seem to function nicely. I plan to
push the 4.91sp3 client later via ACU.

I am having a problems with applications not installing from the NAL,
whereas previously they did prior to ZFD7 Agent. These tend to be older
snapshot apps. I have tried using the Repackager to convert to msi, to
no avail. I still get failures, typically 1603 errors with the msi,
which I'm led to believe is a serious error. If I just use the standard
snapshot install (as was), they fail with D018 errors using ZFD7 Agent.

Previously configured MSI apps function, as do simple applications. It
seems that the AXT/AOT/FIL stuff is affected. This TID sounded right up
my street TID3903833, I downloaded the HF3 and installed, but I'm still
getting my D018 errors.

Any ideas?