I am installing ZFD 7.0.1 on four NetWare servers made up of a mix of two NetWare 6 and two NetWare 6.5 systems. These servers all previously had ZFD 3.2 installed on them which I am trying to upgrade. The install completed successfully on two of these servers one of them being a NetWare 6.5 server and the other a NetWare 6 server but two of them it won't complete on. The error message in the log is as follows,

Pre-install steps completed successfully
AppMgmt\public Components NOT successfully installed on MS at E:
Error: There was an error installing ZENworks Desktop Management on MS. Error: An error occurred during file copy or configuration. See above for more details and be sure that no ZENworks Desktop Management files are open or locked.

If I select everything I wish to install except Desktop Management Services, Application Management the install will complete successfully. I have made sure that ZFD 3.2 and java are unloaded before installing anything and I still get the same error. I am hoping that somebody can point me to what may be open or locked that is keeping the install from completing successfully.


Terry Wilken
Byron School District