I'm trying to complete an upgrade project for my ZfD 6.5 servers, and
I've run into a problem on some of them that I was wondering if anyone
could help me with...

The version of ZfD reported on the imaging server screen on the server
is still 6.5 after an upgrade to 7.0.1 HP3. I have also bounced the
server, but the same problem persists

Please help...