I installed ZDML 7 SP1 on OES SP2 wiich also Provide
iFolder2,Workstation only ZDM Agent installed , no Novell Client32.

In current days,I find Some message on OES messages, it say novell-xsrvd
(Middli Tier or Netstorage Daemon )re-started after it terminated
unexpectedly. but after restart services itslef, all users could login.

before two months ago, I find the same condition, all users can not login
by Middletier.

Sothat,Anybody know how to get patch to fix the issue ??

wyldkao

============ OES message below =====================

Apr 17 09:30:01 hqzdm1 httpd2-worker: IPCCLNT -getCChannel- Channel
Initialization failed for socket /var/opt/novell/xtier/xsrvd/srv-socket-0
Apr 17 09:30:01 hqzdm1 httpd2-worker: IPCCLNT -SubmitReq- Channel
unavailable
Apr 17 09:30:01 hqzdm1 httpd2-worker: IPCCLNT -SubmitReq- Will attempt to
retry RPC, count = 2
Apr 17 09:30:01 hqzdm1 httpd2-worker: XSrvCChannel::connectSocket-
Connection creation failed, error = 111
Apr 17 09:30:01 hqzdm1 httpd2-worker: XSrvCChannel::init- Connection
creation failed, error = 111
Apr 17 09:30:01 hqzdm1 httpd2-worker: IPCCLNT -getCChannel- Channel
Initialization failed for socket /var/opt/novell/xtier/xsrvd/srv-socket-0
Apr 17 09:30:01 hqzdm1 httpd2-worker: IPCCLNT -SubmitReq- Channel
unavailable
Apr 17 09:30:01 hqzdm1 httpd2-worker: IPCCLNT -SubmitReq- Will attempt to
retry RPC, count = 3
Apr 17 09:30:01 hqzdm1 [XTCOM]: novell-xsrvd: Server re-started after it
terminated unexpectedly
Apr 17 09:30:01 hqzdm1 novell-xsrvd-0[18127]: Obtaining OEM Code Page
setting from XTIER_CODE_PAGE environment variable
Apr 17 09:30:01 hqzdm1 novell-xsrvd-0[18127]: XTIER_CODE_PAGE=UTF-8
Apr 17 09:30:01 hqzdm1 novell-xsrvd-0[18127]: Setting OEM Code Page to
UTF-8