Hi,

What is the min. requirements to upgrade to Zenworks 7 SP1, eg Netware
and eDir version and support pack?

We are running NW65 SP5, eDir 8.7.3.7 and Zenworks 6.5 SP2.

Also is there any good upgrade documents available.


Thanks,
Louie