I am trying to update my zenworks server to hotpatch 4. It is currently
at 7 SP1, running on OES Netware 6.5 SP5.
When I get to the add servers box, I add my server and click OK. I then
get the message
"We are unable to determine that ZENworks Desktop Management 7 is
installed on your server. This can be caused by not having sufficient
rights to the target server. Be sure ZENworks 7 is installed and that
you have rights to administer your server before applying this support

I am logged in as admin. Anyone have a suggestion?