Its finally time to do the 7 upgrade. Just a couple of quick questions. Is
it best to upgrade the backend before I upgrade the agents or vice versa?
What will stop working until all of the versions match. Also If I remember
correctly from an upgrade I did years ago (I think 3.2 to 4) to get to the
currenty hot patch level, I have to install the original product, SP1, and
each hot patch in order. Is this still true, or can I just start with SP1
and install the latest hot patch?