Anyone figured out a good way to upgrade ZfD 7.0 SP1 from the CPK's? I
attempted this with HP5 and again with HP6, but I keep getting the error
that the extraction failed because "The extraction failed due to the
following error: Error processing package requirement" and "failed
Registry requirement Registry Requirement". I saw on the download page
for the Hotpatches, that there is a fix for this issue, TID# 3402203, but
using that TID's solution did not change the results. Any ideas?

Chandler Bing