Message "you are trying to access an incompatible database. you are
trying to access a later version." Something to that effect i'm not
going to swear that that is verbatiam. I've tried runninc C1 from the
server and get the same error. I tried following a TID i found but had
no luck. We are running ZEN 6.5. When i have more time later i will
post the TID number. Thanks for any help. If you need more information
just ask. Again thanks for the help.