Hi,

I'm trying to setup my database of zen7sp1 (linux) into Oracle 9i.
I was able at the time to setup with 7.0, but we have deleted the old
zenworks installation, and starting over with sp1.
When starting the inv service on linux, I get in the logs
Successfully connected to the database
Migration Exception Message->ORA-00904:
"ISC"."PRIVATEDICTIONARYVERSION": invalid identifier
, SQLState->42000, ErrorCode->904
at
com.novell.zenworks.desktop.inventory.upgradeServi ce.AlterProcedure.updateSchema(AlterProcedure.java :867)
at
com.novell.zenworks.desktop.inventory.upgradeServi ce.AlterProcedure.callUpdateSchema(AlterProcedure. java:967)
at
com.novell.zenworks.desktop.inventory.upgradeServi ce.AlterProcedure.addAtlasEasyViews(AlterProcedure .java:1284)
at
com.novell.zenworks.desktop.inventory.upgradeServi ce.UpgradeServiceController.aAddAtlasEasyViews(Upg radeServiceCont
roller.java:1178)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at
sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:39)
at
sun.reflect.DelegatingMethodAccessorImpl.invoke(De legatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:324)
at
com.novell.zenworks.desktop.inventory.senderreceiv er.statemachine.StateMachine.execute(StateMachine. java:68)
at
com.novell.zenworks.desktop.inventory.upgradeServi ce.UpgradeServiceController.init(UpgradeServiceCon troller.java:11
3)
at
com.novell.zenworks.desktop.inventory.upgradeServi ce.UpgradeServiceThread.run(UpgradeServiceThread.j ava:81)
An error occurred. The Upgrade service will exit now.


Any clue ?
Marc