Hi,

We are tying to set up AWSI with ZenWorks 7 and OESSP1

We`ve configuered all the services on the server(ITCTSTSRV10.VGREGION.SE)
and created a searchpolicy and a Serverpackage(PPITCSRV10) with
Workstation Import policy enabled.
The Workstation Import Policy was set up for Linux and we added the
container where the server resides. The platform we used was XP.
We chose to create the workstations i the server container(GBG.RH.VGR).

On the XP client we´ve set up two registry entries:
HKLM\SOFTWARE\NOVELL\ZENWORKS\ZENWSREG\ImportPolic y
PPITCTSTSRV10:Linux:Workstation Import.GBG.RH.VGR
HKLM\SOFTWARE\NOVELL\ZENWORKS\ZENWSREG\ImportServe r
ITCTSTSRV10.VGREGION.SE

Now when we run ZWSREG we get the following error in the server logfile
awsi.log

Oct 25, 2005 11:54:38 AM AWSI - Finding IP Address
Oct 25, 2005 11:54:38 AM AWSI - ipAddress = xxx.xxx.xxx.xxx
Oct 25, 2005 11:54:38 AM AWSI - Importing Certificate...xxx.xxx.xxx.xxx:389
Oct 25, 2005 11:54:38 AM AWSI - Certificate Imported
Oct 25, 2005 11:54:38 AM WS Import - Linux version
Oct 25, 2005 11:54:38 AM Receiving requests.
Oct 25, 2005 11:54:38 AM Servicing requests.
Oct 25, 2005 11:54:50 AM Connection opened: /zzz.zzz.zzz.zzz:1057
Oct 25, 2005 11:54:50 AM Header = POST /oneNet/wsimport HTTP/1.1
NovINet: v2.0
User-Agent: ZenHttp
Host: ITCTSTSRV10.VGREGION.SE:8039
Content-Length: 978
Connection: Keep-Alive

Oct 25, 2005 11:54:50 AM contentLength = 978
Oct 25, 2005 11:54:50 AM bytesRead=978 byteCount=978
Oct 25, 2005 11:54:50 AM Content is UTF-16LE encoded.
Oct 25, 2005 11:54:50 AM request = <?xml version="1.0" encoding="UTF-16LE"?
>

<new_ws>
<computer>LABBPC01</computer>
<cpu>PENTIUM 4</cpu>
<dns>LABBPC01.vgregion.se</dns>
<subnet_mask>255.255.255.128</subnet_mask>
<ip>zzz.zzz.zzz.zzz</ip>
<ipx></ipx>
<mac>00:0B:CD:9F:60:F5</mac>
<os>WINXP (5.1 Service Pack 1)</os>
<server>ITCTSTSRV10</server>
<policy_dn>PPITCTSTSRV10:Linux:Workstation Import.GBG.RH.VGR</policy_dn>
<login_count>0</login_count>
<auditing_version>6.5.0.4</auditing_version>
</new_ws>

Oct 25, 2005 11:54:50 AM Using import policy:
PPITCTSTSRV10:Linux:Workstation Import.GBG.RH.VGR
Oct 25, 2005 11:54:50 AM javax.naming.InvalidNameException: Invalid name:
PPITCTSTSRV10:Linux:Workstation Import,GBG,RH,VGR
Oct 25, 2005 11:54:50 AM No import policy found.
Oct 25, 2005 11:54:50 AM Connection closed: /zzz.zzz.zzz.zzz:1057

We´ve searched the knowledgebase but didn´t find anything Can anyone
please help us!

Thanks!

Tommy Rigo
IT-Centrum
Västra Götalandsregionen
Sweden