We have Zen7 installed on NW65. In general, AWI functions fine, all our
workstations can be imported except for our Win2003 TS server. We want
to use iPrint policies assigned to the Ws object for the server. DNS is
properly configured on the box. I can ping zenwsimport from the TS box
but running zwsreg yields the famous "error 2". The same is when I run
"zwsreg -importserver xx.xx.xx.xx". I turned on debug logging and the
output is a follows. Any ideas?
11/29/2005 13:02:51 -- Entering ZENWSREGRegister
11/29/2005 13:02:51 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
11/29/2005 13:02:51 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
11/29/2005 13:02:51 ZENWSREGRegister -- Entering ZENContextInit
11/29/2005 13:02:51 ZENWSREGRegister -- Entering
ZenLiteTree::ZenLiteTree(zenContext)
11/29/2005 13:02:51 ZENWSREGRegister -- Leaving
ZenLiteTree::ZenLiteTree(zenContext)
11/29/2005 13:02:51 ZENWSREGRegister -- Entering NDSTree::WhoAmI()
11/29/2005 13:02:51 ZENWSREGRegister -- WhoAmI() returning
TEMPUSER.USERS.COMPANY.
11/29/2005 13:02:51 ZENWSREGRegister -- Leaving NDSTree::WhoAmI()
11/29/2005 13:02:51 ZENWSREGRegister -- Entering NDSTree::GetTreeName()
11/29/2005 13:02:51 ZENWSREGRegister -- NDSTree::GetTreeName() returning
TEST_TREE.
11/29/2005 13:02:51 ZENWSREGRegister -- Entering NDSTree::GetTreeName()
11/29/2005 13:02:51 ZENWSREGRegister -- Entering Registrar::Register
11/29/2005 13:02:51 ZENWSREGRegister -- Entering Registrar::Update
11/29/2005 13:02:51 ZENWSREGRegister -- Leaving Registrar::Update,
returning 1
11/29/2005 13:02:51 ZENWSREGRegister -- Entering Registrar::Import
11/29/2005 13:02:51 ZENWSREGRegister -- Entering GenerateImportDoc
11/29/2005 13:02:51 ZENWSREGRegister -- User Tree = <TEST_TREE>
11/29/2005 13:02:51 ZENWSREGRegister -- User DN = <TEMPUSER.USERS.COMPANY>
11/29/2005 13:02:51 ZENWSREGRegister -- Login count = <1>
11/29/2005 13:02:51 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
11/29/2005 13:02:51 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
11/29/2005 13:02:51 ZENWSREGRegister -- ConnType = 2
11/29/2005 13:02:51 ZENWSREGRegister -- Encountered Winsock error
4294967295 when trying to scan the IPX address.
11/29/2005 13:02:51 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
11/29/2005 13:02:51 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
11/29/2005 13:02:51 ZENWSREGRegister -- ConnType = 2
11/29/2005 13:02:51 ZENWSREGRegister -- Leaving GenerateImportDoc
11/29/2005 13:02:51 ZENWSREGRegister -- Entering HTTPUtil::SendMessage
11/29/2005 13:02:51 ZENWSREGRegister -- HTTP server = xx.xx.x.xx
11/29/2005 13:02:51 ZENWSREGRegister -- Loaded novhttp.dll
11/29/2005 13:02:51 ZENWSREGRegister -- About to create an HTTP connection.
11/29/2005 13:02:51 ZENWSREGRegister -- hSession = 0
11/29/2005 13:02:51 ZENWSREGRegister -- Leaving HTTPUtil::SendMessage,
returning -3
11/29/2005 13:02:51 ZENWSREGRegister -- Entering HTTPUtil::SendMessage
11/29/2005 13:02:51 ZENWSREGRegister -- Aborting SendMessage. Server
address is empty.
11/29/2005 13:02:51 ZENWSREGRegister -- Entering Registrar::Import
11/29/2005 13:02:51 ZENWSREGRegister -- Leaving Registrar::Register,
returning 2
11/29/2005 13:02:51 ZENWSREGRegister -- Leaving ZENWSREGRegister,
returning 2