I run Linux Open Enterprise Server 9 SP2, eDirectory and ZEN7 desktop
management on linux.
I have installed imaging services, middle tier server services,
workstation import/export, asset database from the ZEN 7.
Anyway the problem I have is when I want to do unassociated workstation
importation. Everytime I run on windows workstation with -importpolicy
switch or in the registry I get error *No import policy found*. If I
associate this policy to the server it works, but it doesn't if it's
not associated with anything. I know it can do it, because I did it
and I am able to do it in the a different tree.
Any suggestions?
this is what currently is done:
1. the policy has assigned supervisor entry rights and all attribute
rights to the import server
2. the policy and the server has supervisor rights to the container
where the workstations should be imported.

Somehow the import server doesn't find my policy. I hit a wall and I
don't know if I did something wrong in setting up my tree.

Any suggestion and help is greatly appreciated. Thank you