We're setting up a new zen7 system on a new tree as a test before we set
it up on our production tree. New install on a NW6.5 box, when I run
zwsreg it always returns a "No import Policy Found." The policy is
where it's supposed to be (according to the documentation), even giving
it the absolutes (zwsreg.exe -importserver owyhee -importpolicy
".serverpolicy_owyhee:windows:workstation import.students.sou" -importws
..worksta tions.it.sou) it returns the error. The logs that it generates
is below:

Any ideas?

trent



-----------------------------------------------------------
-- DEBUG LOG FILE -- C:\Program Files\Novell\ZENworks\DebugLogs\zenwsreg.log
-----------------------------------------------------------
05/15/2006 10:41:55 -- Entering ZENWSREGRegister
05/15/2006 10:41:55 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
05/15/2006 10:41:55 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
05/15/2006 10:41:55 ZENWSREGRegister -- Entering ZENContextInit
05/15/2006 10:41:55 ZENWSREGRegister -- Entering
ZenLiteTree::ZenLiteTree(zenContext)
05/15/2006 10:41:55 ZENWSREGRegister -- Leaving
ZenLiteTree::ZenLiteTree(zenContext)
05/15/2006 10:41:55 ZENWSREGRegister -- Entering NDSTree::WhoAmI()
05/15/2006 10:41:55 ZENWSREGRegister -- WhoAmI() returning .
05/15/2006 10:41:55 ZENWSREGRegister -- Leaving NDSTree::WhoAmI()
05/15/2006 10:41:55 ZENWSREGRegister -- Entering NDSTree::GetTreeName()
05/15/2006 10:41:55 ZENWSREGRegister -- NDSTree::GetTreeName() returning
sou.
05/15/2006 10:41:55 ZENWSREGRegister -- Entering NDSTree::GetTreeName()
05/15/2006 10:41:55 ZENWSREGRegister -- Entering Registrar::Register
05/15/2006 10:41:55 ZENWSREGRegister -- Entering Registrar::Update
05/15/2006 10:41:55 ZENWSREGRegister -- Leaving Registrar::Update,
returning 1
05/15/2006 10:41:55 ZENWSREGRegister -- Entering Registrar::Import
05/15/2006 10:41:55 ZENWSREGRegister -- Entering GenerateImportDoc
05/15/2006 10:41:55 ZENWSREGRegister -- User Tree = <sou>
05/15/2006 10:41:55 ZENWSREGRegister -- User DN = <>
05/15/2006 10:41:55 ZENWSREGRegister -- Login count = <0>
05/15/2006 10:41:55 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
05/15/2006 10:41:55 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
05/15/2006 10:41:55 ZENWSREGRegister -- ConnType = 2
05/15/2006 10:41:55 ZENWSREGRegister -- Encountered Winsock error
4294967295 when trying to scan the IPX address.
05/15/2006 10:41:55 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
05/15/2006 10:41:55 ZENWSREGRegister -- Entering ZenLiteTree::ZenLiteTree()
05/15/2006 10:41:55 ZENWSREGRegister -- ConnType = 2
05/15/2006 10:41:55 ZENWSREGRegister -- Leaving GenerateImportDoc
05/15/2006 10:41:55 ZENWSREGRegister -- Entering HTTPUtil::SendMessage
05/15/2006 10:41:55 ZENWSREGRegister -- HTTP server = owyhee
05/15/2006 10:41:55 ZENWSREGRegister -- Loaded novhttp.dll
05/15/2006 10:41:55 ZENWSREGRegister -- About to create an HTTP connection.
05/15/2006 10:41:55 ZENWSREGRegister -- hSession = 16842753
05/15/2006 10:41:55 ZENWSREGRegister -- InternetSetOption returned 1
05/15/2006 10:41:55 ZENWSREGRegister -- Connecting to server <owyhee>
port 8039.
05/15/2006 10:41:55 ZENWSREGRegister -- hConnect = 33619969
05/15/2006 10:41:55 ZENWSREGRegister -- hRequest = 50397185
05/15/2006 10:41:55 ZENWSREGRegister -- Finished opening request.
hRequest = 3010001.
05/15/2006 10:41:55 ZENWSREGRegister -- About to send the following request:
05/15/2006 10:41:55 ZENWSREGRegister -- <?xml version="1.0"
encoding="UTF-16LE"?>
<new_ws>
<computer>T2201287</computer>
<cpu>PENTIUM 4</cpu>
<dns>T2201287.sou.edu</dns>
<subnet_mask>255.255.255.0</subnet_mask>
<ip>140.211.89.229</ip>
<ipx></ipx>
<mac>00:02:B3:8A:07:06</mac>
<os>WINXP (5.1 Service Pack 2)</os>
<server>ILLAHE</server>
<ws_dn>.workstations.it.sou</ws_dn>
<policy_dn>.serverpolicy_owyhee:windows:workstatio n
import.students.sou</policy_dn>
<login_count>0</login_count>
<auditing_version>6.5.0.4</auditing_version>
</new_ws>

05/15/2006 10:41:59 ZENWSREGRegister -- Finished sending request. Result = 1
05/15/2006 10:41:59 ZENWSREGRegister -- Leaving HTTPUtil::SendMessage,
returning 0
05/15/2006 10:41:59 ZENWSREGRegister -- Entering ParseImportReply
05/15/2006 10:41:59 ZENWSREGRegister -- <error>No import policy
found.</error>

05/15/2006 10:41:59 ZENWSREGRegister -- Leaving ParseImportReply,
returning 1
05/15/2006 10:41:59 ZENWSREGRegister -- Entering Registrar::Import
05/15/2006 10:41:59 ZENWSREGRegister -- Leaving Registrar::Register,
returning 1
05/15/2006 10:41:59 ZENWSREGRegister -- Leaving ZENWSREGRegister,
returning 1