Hello: With the help of forum members I was able to get the
new ie7 adm installed and working with ZfD7 sp1.

With that said, I am stuck at a particularly annoying issue
involving IE7 presenting a security warning when opening
desktop links pushed onto the desktop via ZfD. As an
example, I place FireFox icon onto our user desktops. Since
the link is located on a server
(\\server\nss1\user\desktop\) IE7 interprets this as an
intranet application and generated an "Open file - security
warning" message.

I have been able to stop this annoyance by using inetcpl.cpl
on the local machine and turning off "automatically detect
intranet network" and leaving the 3 sub-settings enabled.
This is found under /Security/Local Intranet/Sites.
However, when I set these same settings using either
gpedit.msc or ZfD it fails.

So, anyone seen this behavior? How did you solve the
problem? Chris.