I have messed up my laptop that I use to travel between sites with and do
not know how to fix it. I was setting up user policies and used myslef
as a test and it was working fine. I used my laptop as administrator to
do all this. If I go to control panel -- users it show I am a Computer
Administrator. If I try to change anything that I blocked off with my
user policies, (for example the background) I get a popup that says "Your
system administrator disabled the Display Control Panel." So I figure I
need to go to the system administror to get this problem solved, but
unfortunately I am that person and I have no idea what to do. I have
uninstalled the zenworks client, reinstalled, tried to set up another
user as administrator and see if I can adjust it, but I do not know which
school I did it at and have not been able to recreate the problem on any
other computers. For all I know, the initial policy may be gone. My big
problem is I can not install anything on my laptop nor I can I run any
updates because I restricited all that in my test. So how do I get back
to pre-zenworks goof up on my own laptop. Thanks, David