Hi,

I have recently installed Zen7 on a network consisting of Netware 6.5 and
Win2003 servers. Zen7 has been installed on a Win2003 server. The company
previously used Zen65 on a Netware server and everything worked correctly.
The new install works correctly except for the importing of work stations.

-I installed desktop management, asset inventory and patchlink which they
have licenses for.
-I was given a laptop with a fresh install of WinXp Pro, it never had the
desktop manager installed on it.
-I installed the desktop manager and all the policies they have in place
for their user package work fine.
-The only problem I have is the workstation will not import.
-I have recreated the server package.
-I can ping and resolve the zenwsimport name from a workstation.
-The windows firewall is not on.
-I have the dns entry configured and also have a registry entry on the
workstation with importserver=no_zen.
-When I run zwsreg from the command line I get an error 0
-I have made sure the nds user has proper rights (as does the packages,
policies, etc) to the container.
-The server is in a domain and domain admins have rights to the
workstation and the local admin has rights to the server.
-I recreated the server package and set up a new import policy.
-Asset inventory and patchlink are on the same server.

The following is a portion of the workstation log:

-- DEBUG LOG FILE -- C:\Program
Files\Novell\ZENworks\DebugLogs\zenwsreg.log
-----------------------------------------------------------
01/12/2007 11:57:15:926 Login event -- WMHelperInitialization -
UNKNOWN_IMPERSONATION
01/12/2007 11:57:15:946 Login event -- The ending *pHelperFlags value is
<0x204>
01/12/2007 11:57:15:946 Login event -- Entering WMHelperSystemEntryEx
01/12/2007 11:57:15:946 Login event -- Last compilation of this file: Jun
13 2006
01/12/2007 11:57:15:946 Login event -- Passed in ZenContext =
<DOC><2><><0x0>
01/12/2007 11:57:15:946 Login event -- Entering ZenLiteTree::ZenLiteTree
(zenContext)
01/12/2007 11:57:15:946 Login event -- Leaving ZenLiteTree::ZenLiteTree
(zenContext)
01/12/2007 11:57:15:946 Login event -- Entering ZenLiteTree::ZenLiteTree
(zenContext)
01/12/2007 11:57:15:946 Login event -- Leaving ZenLiteTree::ZenLiteTree
(zenContext)
01/12/2007 11:57:15:946 Login event -- User DN:
<CN=ZenTest.OU=NO.O=LAMMICO>
01/12/2007 11:57:15:946 Login event -- Entering Registrar::Register
01/12/2007 11:57:15:946 Login event -- Entering Registrar::Update
01/12/2007 11:57:15:946 Login event -- Leaving Registrar::Update,
returning 1
01/12/2007 11:57:15:956 Login event -- Entering Registrar::Import
01/12/2007 11:57:15:956 Login event -- Entering GenerateImportDoc
01/12/2007 11:57:15:956 Login event -- User Tree = <DOC>
01/12/2007 11:57:15:956 Login event -- User DN = <ZenTest.NO.LAMMICO>
01/12/2007 11:57:15:956 Login event -- Login count = <21>
01/12/2007 11:57:15:956 Login event -- Entering ZenLiteTree::ZenLiteTree()
01/12/2007 11:57:15:966 Login event -- Entering ZenLiteTree::ZenLiteTree()
01/12/2007 11:57:15:966 Login event -- ConnType = 2
01/12/2007 11:57:16:066 Login event -- Entering ZenLiteTree::ZenLiteTree()
01/12/2007 11:57:16:066 Login event -- Entering ZenLiteTree::ZenLiteTree()
01/12/2007 11:57:16:066 Login event -- ConnType = 2
01/12/2007 11:57:16:066 Login event -- Successfully impersonated the user.
01/12/2007 11:57:16:076 Login event -- Leaving GenerateImportDoc
01/12/2007 11:57:16:076 Login event -- Entering HTTPUtil::SendMessage
01/12/2007 11:57:16:086 Login event -- HTTP server = no_zen
01/12/2007 11:57:16:086 Login event -- Loaded novhttp.dll
01/12/2007 11:57:16:086 Login event -- About to create an HTTP connection.
01/12/2007 11:57:16:116 Login event -- hSession = 16842753
01/12/2007 11:57:16:116 Login event -- InternetSetOption returned 1
01/12/2007 11:57:16:116 Login event -- Connecting to server <no_zen> port
8039.
01/12/2007 11:57:16:116 Login event -- hConnect = 33619969
01/12/2007 11:57:16:116 Login event -- hRequest = 50397185
01/12/2007 11:57:16:116 Login event -- Finished opening request. hRequest
= 3010001.
01/12/2007 11:57:16:116 Login event -- About to send the following request:
01/12/2007 11:57:16:116 Login event -- <?xml version="1.0" encoding="UTF-
16LE"?>
<new_ws>
<computer>LAMMICO-9575849</computer>
<cpu>PENTIUM III</cpu>
<dns>lammico-9575849.ad.lammico.com</dns>
<subnet_mask>255.255.255.0</subnet_mask>
<ip>10.10.10.79</ip>
<ipx>B022202E:0011436D</ipx>
<mac>00:11:43:6D:F0:CD</mac>
<os>WINXP (5.1 Service Pack 2)</os>
<server>METCOMM1_FS</server>
<user_dn>ZenTest.NO.LAMMICO</user_dn>
<login_count>21</login_count>
<auditing_version>7.0.1.0</auditing_version>
</new_ws>

01/12/2007 11:57:17:165 Login event -- Last error = 12029
01/12/2007 11:57:17:165 Login event -- Error: 
01/12/2007 11:57:17:675 Login event -- Leaving HTTPUtil::SendMessage,
returning 12029
01/12/2007 11:57:17:675 Login event -- Entering HTTPUtil::SendMessage
01/12/2007 11:57:17:685 Login event -- HTTP server = 10.10.10.36
01/12/2007 11:57:17:735 Login event -- Loaded novhttp.dll
01/12/2007 11:57:17:735 Login event -- About to create an HTTP connection.
01/12/2007 11:57:17:924 Login event -- hSession = 16842753
01/12/2007 11:57:17:934 Login event -- Successfully impersonated the user.
01/12/2007 11:57:17:954 Login event -- InternetSetOption returned 1
01/12/2007 11:57:18:024 Login event -- Connecting to server <10.10.10.36>
port 80.
01/12/2007 11:57:18:034 Login event -- hConnect = 33619969
01/12/2007 11:57:18:034 Login event -- hRequest = 50397185
01/12/2007 11:57:18:034 Login event -- Finished opening request. hRequest
= 3010001.
01/12/2007 11:57:18:034 Login event -- About to send the following request:
01/12/2007 11:57:18:034 Login event -- <?xml version="1.0" encoding="UTF-
16LE"?>
<new_ws>
<computer>LAMMICO-9575849</computer>
<cpu>PENTIUM III</cpu>
<dns>lammico-9575849.ad.lammico.com</dns>
<subnet_mask>255.255.255.0</subnet_mask>
<ip>10.10.10.79</ip>
<ipx>B022202E:0011436D</ipx>
<mac>00:11:43:6D:F0:CD</mac>
<os>WINXP (5.1 Service Pack 2)</os>
<server>METCOMM1_FS</server>
<user_dn>ZenTest.NO.LAMMICO</user_dn>
<login_count>21</login_count>
<auditing_version>7.0.1.0</auditing_version>
</new_ws>

01/12/2007 11:57:18:044 Login event -- Finished sending request. Result = 1
01/12/2007 11:57:18:044 Login event -- Leaving HTTPUtil::SendMessage,
returning 401
01/12/2007 11:57:18:044 Login event -- Entering Registrar::Import
01/12/2007 11:57:18:044 Login event -- Leaving Registrar::Register,
returning 401
01/12/2007 11:57:18:044 Login event -- Leaving WMHelperSystemEntryEx

Any help on this will be appreciated.


Thanks,
Kirk Kozey